Proxy Configuration issue in Eclipse


When you work in a web-proxy, you might a problem while installing a plugin in Eclipse  “Proxy authentication required” : This simply means that you need to provide the authentication that your proxy web-server requires. To Solve this problem you might have tried changing the user authentication by going to Window –> Preferences –> General –> Network Connections and select Manual  from the dropdown list and then in the Proxy entries grid change the authentication by clicking on Edit button

I also tried the above solution but It didn’t work for me
So what I did was a simple trick:

  • Go to eclipse installation directory and open eclipse.ini
  • Add the following lines ( of course fill in the proper details for the parameters )


So this might work for you also.

Enjoy !